Gruveo and the Heartbleed Vulnerability - Gruveo

Gruveo and the Heartbleed Vulnerability

On April 7, the Heartbleed vulnerability was announced which affects certain versions of the popular OpenSSL software package. OpenSSL is used throughout the Internet to enable secure connections (such as the HTTPS protocol).

We take our users’ security seriously here at Gruveo and have taken the necessary steps to weigh the impact of the vulnerability on our service. We are happy to announce that the affected versions of OpenSSL have never been used by Gruveo and thus we have not been susceptible to the CVE-2014-0160 (“Heartbleed”) bug.

Thank you for using Gruveo and rest assured that your security is of utmost importance to us.